conflict with flexslider

Home Forums Older releases 0.9.x conflict with flexslider

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1300
    ansikun
    Participant

    i am using flexslider on the same page. the two javascripts seem to conflict, how can i fix that?

    #1521
    admin
    Keymaster

    Hi, I just tested SmartMenus 0.9.5 on the default demo page of FlexSlider v2.2.2 and it works just fine. Please double check whether you are including the script files on your page correctly (e.g. if you are not including jQuery twice, if you are including both scripts correctly, etc.)

    If you are still having troubles, please post a link to a live example and I will take a look.

    Cheers!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Register

You will be emailed a link to set your password.

Login

Lost password?