Reply To: Supported jQuery versions

Home Forums Latest release 1.1.x Supported jQuery versions Reply To: Supported jQuery versions

#8351
jola
Participant

I’m responding to myself here. After having tested different jQuery version I have discovered that the versions that do not work with Smartmenus are the “slim” versions that exclude the ajax and effects modules. The latest jQuery version 3.3.1 seems to work well as long as I use the normal version and not the “slim” version. Can someone confirm that the “slim” versions are not supported by Smartmenus?

Register

You will be emailed a link to set your password.

Login

Lost password?